Hero

《部落冲突》博客

及时了解《部落冲突》最新动态

iOS 7以下的苹果设备将无法运行游戏

iOS 7以下的苹果设备将无法运行游戏

我们很遗憾地通知大家,由于一些不在我们控制范围内的技术原因,下一次更新后,《部落冲突》将无法继续在系统版低于iOS 7的苹果设备上运行。

为了能继续在您的设备上玩《部落冲突》,请尽快将您的设备系统版本升级至iOS 7或以上。如果您的设备没有升级到iOS 7或以上,或者您的设备不支持升级到iOS 7或以上,更新后您的设备将不能继续运行《部落冲突》。


以下型号的苹果设备系统不支持升级至iOS 7或更高版本:

  • iPhone 3G S
  • iPod Touch(第三代和第四代 )
  • iPad(第一代)


以下型号的苹果设备出厂时的原始系统低于iOS 7,但可以升级至iOS 7或更高版本:

  • iPhone 4
  • iPhone 4S
  • iPhone 5
  • iPod Touch(第五代)
  • iPad 2
  • iPad 3
  • iPad 4
  • iPad Mini(第一代)


您可以在苹果的支持页面找到关于如何升级iOS系统的相关信息:https://support.apple.com/zh-cn/HT204204

如果您想要将您的村庄转移到其他设备上,请点击以下链接,查看相关FAQ: http://supr.cl/DeviceTransfer


-《部落冲突》团队

其他频道