Hero

Blog

Fique por dentro do Clash of Clans!

Fim do suporte a dispositivos Apple com versões mais antigas que iOS 7

Fim do suporte a dispositivos Apple com versões mais antigas que iOS 7

Com a próxima atualização do Clash of Clans, infelizmente teremos que desabilitar o suporte a todos os dispositivos Apple com versões do iOS mais antigas que a 7.x por conta de questões técnicas que estão além do nosso controle.

Para continuar jogando o Clash of Clans, atualize seu dispositivo para a versão 7.x, ou mais recente, o quanto antes. Caso não seja feita essa atualização de sistema, ou seu dispositivo não sera compatível com a versão iOS 7.x ou mais recente, não será mais possível jogar o Clash of Clans.


Dispositivos Apple que não podem ser atualizados para a versão iOS 7 ou mais recente:

  • iPhone 3G S
  • iPod Touch 3ª e 4ª gerações
  • iPad 1ª geração


Dispositivos Apple que vieram de fábrica com uma versão iOS anterior à 7.x, mas que podem ser atualizados para a versão iOS 7 ou mais recente:

  • iPhone 4
  • iPhone 4S
  • iPhone 5
  • iPod Touch 5ª geração
  • iPad 2
  • iPad 3
  • iPad 4
  • iPad Mini 1ª geração


Você pode encontrar instruções sobre como atualizar seu iOS no site de suporte da Apple:http://support.apple.com/pt-br/HT204204

Para transferir a sua vila para outro dispositivo, consulte a seção de perguntas frequentes:  http://supr.cl/DeviceTransfer


- Equipe do Clash of Clans

Outros canais