Hero

Blog

Blijf op de hoogte van het nieuws over Clash of Clans

Geen ondersteuning meer voor apparaten die draaien op iOS-versies ouder dan iOS 7

Geen ondersteuning meer voor apparaten die draaien op iOS-versies ouder dan iOS 7

Vanwege technische redenen buiten onze macht moeten we de ondersteuning voor alle Apple-apparaten die draaien op iOS-versies ouder dan iOS 7 bij de volgende update van Clash of Clans stopzetten.

Update je apparaat zo snel mogelijk naar iOS-versie 7.x of hoger om Clash of Clans te blijven spelen. Je zult Clash of Clans niet meer kunnen spelen als je je apparaat niet hebt geüpdatet naar iOS-versie 7.x of hoger, of als je apparaat iOS-versie 7.x of hoger niet ondersteunt.


De volgende Apple-apparaten kunnen niet naar iOS 7 of hoger worden geüpdatet:

  • iPhone 3GS
  • iPod Touch 3e en 4e generatie
  • iPad 1e generatie


Apple-apparaten die aanvankelijk met een iOS-versie lager dan 7.x zijn verkocht, maar die wel kunnen worden geüpdatet naar iOS 7 of hoger zijn:

  • iPhone 4
  • iPhone 4s
  • iPhone 5
  • iPod Touch 5e generatie
  • iPad 2
  • iPad 3
  • iPad 4
  • iPad mini 1e generatie


Uitleg over het updaten van je iOS kun je vinden op de website van Apple Support.

Als je je dorp wilt overzetten naar een ander apparaat, lees dan deze veelgestelde vraag (FAQ).


- Het team van Clash of Clans

Andere kanalen