Hero

Blog

Mantieniti aggiornato su Clash of Clans

Termine del supporto per i dispositivi con versioni di iOS inferiori alla 7

Termine del supporto per i dispositivi con versioni di iOS inferiori alla 7

A partire dal prossimo aggiornamento di Clash of Clans, purtroppo non potremo più garantire il supporto per tutti i dispositivi Apple con versioni inferiori alla 7.x per ragioni tecniche che esulano dal nostro controllo.

Per continuare a giocare a Clash of Clans, ti preghiamo di effettuare l’aggiornamento a iOS 7.x o versioni successive il prima possibile. Non potrai giocare a Clash of Clans se non effettui questo aggiornamento o se il tuo dispositivo non supporta iOS 7.x o versioni successive.


I dispositivi Apple che non possono essere aggiornati a iOS 7 o versioni successive sono:

  • iPhone 3GS.
  • iPod Touch di terza e quarta generazione.
  • iPad di prima generazione.


I dispositivi Apple messi in commercio con versioni di iOS inferiori alla 7.x, ma che possono essere aggiornati, sono:

  • iPhone 4.
  • iPhone 4S.
  • iPhone 5.
  • iPod Touch di quinta generazione.
  • iPad 2.
  • iPad 3.
  • iPad 4.
  • iPad Mini di prima generazione.


Le istruzioni su come aggiornare la tua versione di iOS possono essere trovate sul sito dell’assistenza di Apple

Se desideri trasferire il tuo villaggio su un altro dispositivo, leggi questa FAQ.


Il team di gioco di Clash of Clans

Altri canali