Blog

Mantieniti aggiornato su Clash of Clans
Logo

Compatibilità per iOS 11/Android 5.0 e superiori

Per ragioni tecniche che esulano dal nostro controllo, dal nostro prossimo aggiornamento di Clash of Clans, in arrivo verso la fine dell'anno, non potremo più garantire la compatibilità per tutti i dispositivi con versioni inferiori ad iOS 11 e Android 5.0.

Se il tuo dispositivo usa una versione inferiore a quelle appena indicate, non potrai più giocare a Clash of Clans. Installa una delle versioni più recenti di Android o iOS per continuare a giocare. Ti invitiamo ad aggiornare il dispositivo almeno ad iOS 11 o Android 5.0 il prima possibile.

Le istruzioni su come aggiornare la versione di iOS sono disponibili sul sito del supporto di Apple.

Per la versione di Android, visita il sito della Guida di Android.

Consulta la nostra sezione delle domande frequenti (FAQ) per scoprire come collegare un account a Supercell ID o trasferire un villaggio su un altro dispositivo.

Il team di Clash of Clans

Torna in alto