Blog

Mantieniti aggiornato su Clash of Clans
Logo

Fine del supporto per i dispositivi con Android 4.0.4 e precedenti

A causa di ragioni tecniche fuori dal nostro controllo, nel recente aggiornamento del Municipio di livello 12, siamo stati forzati a terminare il supporto per tutti i dispositivi con installato Android 4.0.4 (Ice Cream Sandwich) e precedenti.

Se il tuo dispositivo ha installato attualmente la versione 4.0.4 o precedente, non sarà più in grado di giocare a Clash of Clans a meno che non venga aggiornata. Vi chiediamo di aggiornare alla versione 4.1 o superiore il prima possibile.

Le istruzioni su come effettuare l'aggiornamento sul tuo dispositivo Android possono essere trovate nel sito di Supporto Android.

Per salvaguardare il tuo Villaggio, ti raccomandiamo di associare il tuo account al Supercell ID. Per ulteriori informazioni su come associare il tuo Villaggio al Supercell ID e su come trasferirlo su un uovo dispositivo, visita il nostro Supporto nella sezione Domande Frequenti.

- Il team di Clash of Clans

Torna in alto