Blog

Mantente al día sobre Clash of Clans
Logo

Fin de compatibilidad: Versiones anteriores a iOS 10 y Android 4.4

Por motivos técnicos que están fuera de nuestro control, en la próxima actualización de Clash of Clans, que estará disponible a finales de este año; el juego dejará de ser compatible con dispositivos de Apple y Android que tengan sistemas operativos con versiones anteriores a iOS 10 y Android 4.4, respectivamente.

Si tienes un dispositivo que tiene un sistema operativo con una versión anterior a iOS 10 o Android 4.4 instalada, no podrás seguir jugando a Clash of Clans a menos que actualices a una versión más reciente de iOS o de Android. Hazlo lo antes posible para poder seguir jugando.

Las instrucciones sobre cómo actualizar iOS pueden encontrarse en la página de soporte de Apple.

Las instrucciones sobre cómo consultar y actualizar tu versión de Android pueden encontrarse en la página de soporte de Google.

Puedes encontrar más información sobre cómo vincular tu cuenta a un Supercell ID o transferir tu aldea a otro dispositivo en nuestra sección de preguntas frecuentes.

El equipo de Clash of Clans

Volver arriba